<!doctype html>
<html amp lang="en">
  <head>
    <meta charset="utf-8">
    <script async src="https://cdn.ampproject.org/v0.js"></script>

    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
    <meta name="description" content="">
    <meta name="author" content="">

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.11.0/jquery.min.js"></script>
    
    <link rel="stylesheet" href="//netdna.bootstrapcdn.com/bootstrap/3.1.1/css/bootstrap.min.css">
    <link rel="stylesheet" href="/css_system/cq_base_beta.css">
    <link rel="stylesheet" href="/css/style.css">

    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.4.2/respond.min.js"></script>
    <![endif]-->

	<title>Community calendar | Cedar County Republican</title>

    <style amp-boilerplate>body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style>
  <noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript>
  
	
	<meta property="fb:app_id" content="1782340335416902" /> 

	
		<meta name="description" content="Wednesday, Sept. 18Trent-Sallee American Legion Post 230 and auxiliary meets at noon in the legion hall in the lower part of the Stockton Community Building.Pitch tournaments are held at 12:30 p.m.  &amp;hellip;"/>
	
		
		<link rel="canonical" href="https://cedarrepublican.com/stories/community-calendar,4807" />

		<meta property="og:site_name" content="Cedar County Republican" />
	<meta property="og:description" content="Wednesday, Sept. 18Trent-Sallee American Legion Post 230 and auxiliary meets at noon in the legion hall in the lower part of the Stockton Community Building.Pitch tournaments are held at 12:30 p.m.  &amp;hellip;"/>
	<meta property="og:title" content="Community calendar" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="https://cedarrepublican.com/stories/community-calendar,4807" />
		
	    <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:title" content="Community calendar">
    <meta name="twitter:description" content="Wednesday, Sept. 18Trent-Sallee American Legion Post 230 and auxiliary meets at noon in the legion hall in the lower part of the Stockton Community Building.Pitch tournaments are held at 12:30 p.m.  &amp;hellip;">
        	<meta name="twitter:image" content="https://cdn1.creativecirclemedia.com/stockton/original/" />
	
		<script type="application/ld+json">
		{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "headline": "Community calendar",
    "datePublished": "2019-09-17",
    "dateModified": "2021-03-25",
    "description": "Wednesday, Sept. 18Trent-Sallee American Legion Post 230 and auxiliary meets at noon in the legion hall in the lower part of the Stockton Community Building.Pitch tournaments are held at 12:30 p.m.  &amp;hellip;",
    "publisher": {
        "@type": "Organization",
        "name": "Cedar County Republican"
    }
}	</script>

		
		<meta name="twt-article-id" content="AID-4807">
    <meta name="twt-article-url" content="https://cedarrepublican.com/stories/community-calendar,4807">
    <meta name="twt-page-title" content="Community calendar">
    <meta name="twt-published-at" content="Tue, 17 Sep 2019 11:30:00 -0400">
    <meta name="twt-author-name" content="">
	

  
	</head>

  <body>

    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1782340335416902";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script><script async src="https://www.googletagmanager.com/gtag/js?id=G-YX9ZNSCVQ5"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'G-YX9ZNSCVQ5');
  gtag('config', 'UA-168829801-31');
</script>
<script src="/js/wtimes.js"></script>

<link rel="stylesheet" href="/css/twentytwenty.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css">
<link rel="stylesheet" href="/css_system/rvb.css?cb=1627475743">
<link rel="stylesheet" href="/css/style.css">

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-168829801-26"></script>
 <script type="text/javascript" src="/js_system/rvb.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());
  gtag('config', 'UA-59805019-3');
  gtag('config', 'UA-168829801-26');
</script>

<script>
  $('body').addClass('stockton');
</script>



    <div class='header container no-padding'>

      <div class='container pk-layer noear default' style="padding: 0; position: relative;">
        <div class='container pk-layer noear default very-top hidden-xs'>
          <div class="row">
            <div class="col-md-5">
              <span class='header-date'>
                Wednesday, July 28, 2021              </span>
            </div>

            <div class="col-md-7 text-right">
              <nav class="top-nav" role="navigation">
                                  <a href='/login.html' class='w-nav-link upper' ><i class="fa fa-sign-in" aria-hidden="true"></i> Log in</a>
                                                  <a class='w-nav-link upper hidden-sm' href='/search.html' >
                    Search                  </a>
                                  <a class='w-nav-link upper hidden-sm' href='/eeditions/' >
                    e-Edition                  </a>
                                  <a class='w-nav-link upper hidden-sm' href='/specialsections/' >
                    Special Sections                  </a>
                                <a class='w-nav-link upper hidden-sm' href='/subscribe/' >
                  <span class='btn btn-primary btn-sm subscribe-button'>

                    Subscribe
                  </span>
                </a>
              </nav>
            </div>
          </div>
        </div>
        <div class="abslinks">
          <div class="">

                        <div class='col-md-7 nameplate-col'>
              <div class='nameplate photo'>
                <a href='/' ><img class="photo" src="/images/ccr-logo.png"></a>
              </div>
            </div>

                        <div class="col-sm-5 wx-column hidden-xs" style="position: absolute; top: 60px; right: 0; z-index: 9999;">
                <div class="weather conditions">
                  <div>
                    <img src="/images/current.gif" />
                  </div>
                </div>
            </div>

          </div>

        </div>
      </div>
  </div>



        <div class="new-navigation container noear">
    <div class='no-padding'>
      <nav class="navbar navbar-default">
        
          <div class="navbar-header">
            <button
              type="button"
              class="navbar-toggle collapsed"
              data-toggle="collapse"
              data-target="#navbar"
              aria-expanded="false"
              aria-expanded controls="navbar"
            >
              <span class="sr-only">Toggle navigation</span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
              <span class="icon-bar"></span>
            </button>
            <a class="navbar-brand visible-xs">
              Main menu
            </a>
          </div>

          <!-- This is the main nav container -->
          <div id="navbar" class='navbar-collapse collapse' >

            <!-- <div class="pull-right">
              <a href='#'><i class="fa fa-search"></i></a>
            </div> -->

            <ul class="nav navbar-nav">

              <li class="dropdown top-level-dropdown">
                <div class='top-level clearfix'>
                  <div class='main-option'>
                    <a class="dropdown-toggle" href="/">
                      <i class="fa fa-home" aria-hidden="true"></i>
                    </a>
                  </div>
                </div>
              </li>

                                            <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/news/"
                        class="dropdown-toggle"
                                                                      >
                        News                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/sports/"
                        class="dropdown-toggle"
                                                                      >
                        Sports                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/opinion/"
                        class="dropdown-toggle"
                                                                      >
                        Opinion                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="https://www.legacy.com/obituaries/cedarrepublican/"
                        class="dropdown-toggle"
                                                target='_blank'                      >
                        Obituaries                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/eeditions/"
                        class="dropdown-toggle"
                                                                      >
                        e-Edition                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/newsletter-signup/"
                        class="dropdown-toggle"
                                                                      >
                        Newsletters                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="#"
                        class="dropdown-toggle"
                                                  data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                                      onClick=" window.location.href = '#'; "
                                                                                                >
                        Marketplace                        <span class="caret"></span>                      </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                              <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='172' data-toggled='false'></i>
                                          </div>
                  </div>
                  
                                        <ul class="dropdown-menu subnavigation hidden-xs">
                                              <li>
                          <a href="/classifieds/" >Shop the classifieds</a>
                        </li>
                                              <li>
                          <a href="https://todaysdeal.incentrev.com/stockton/deals" >Today's Deal</a>
                        </li>
                                          </ul>

                                                              <li class='mobile-subnav-item mobile-subnav-item-172'>
                        <a href="/classifieds/" >Shop the classifieds</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-172'>
                        <a href="https://todaysdeal.incentrev.com/stockton/deals" >Today's Deal</a>
                      </li>
                                        

                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/about-us/"
                        class="dropdown-toggle"
                                                                      >
                        About us                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/forms/"
                        class="dropdown-toggle"
                                                                      >
                        Send us your news                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="#"
                        class="dropdown-toggle"
                                                  data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false"
                                                      onClick=" window.location.href = '#'; "
                                                                                                >
                        Contact us                        <span class="caret"></span>                      </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                              <i class="fa fa-plus visible-xs mobile-subnav-icon" aria-hidden="true" data-navitem='387' data-toggled='false'></i>
                                          </div>
                  </div>
                  
                                        <ul class="dropdown-menu subnavigation hidden-xs">
                                              <li>
                          <a href="/forms/change-address/" >Change of Address</a>
                        </li>
                                              <li>
                          <a href="/forms/delivery-issue/" >Delivery Issues</a>
                        </li>
                                              <li>
                          <a href="/forms/vacation-stop/" >Vacation stop</a>
                        </li>
                                              <li>
                          <a href="/newsletter-signup/" >Get our newsletters</a>
                        </li>
                                              <li>
                          <a href="/pay-bill-online/" >Pay your Subscription</a>
                        </li>
                                          </ul>

                                                              <li class='mobile-subnav-item mobile-subnav-item-387'>
                        <a href="/forms/change-address/" >Change of Address</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-387'>
                        <a href="/forms/delivery-issue/" >Delivery Issues</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-387'>
                        <a href="/forms/vacation-stop/" >Vacation stop</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-387'>
                        <a href="/newsletter-signup/" >Get our newsletters</a>
                      </li>
                                          <li class='mobile-subnav-item mobile-subnav-item-387'>
                        <a href="/pay-bill-online/" >Pay your Subscription</a>
                      </li>
                                        

                                  </li>

                              <li class="dropdown top-level-dropdown">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/subscribe/"
                        class="dropdown-toggle"
                                                                      >
                        Subscribe                                              </a>
                    </div>
                    <div class='mobile-subnav-toggle'>
                                          </div>
                  </div>
                                  </li>

              
                                            <li class="dropdown top-level-dropdown visible-xs">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/search.html"
                        class="dropdown-toggle"
                                              >
                        Search                      </a>
                    </div>
                  </div>
                </li>
                              <li class="dropdown top-level-dropdown visible-xs">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/eeditions/"
                        class="dropdown-toggle"
                                              >
                        e-Edition                      </a>
                    </div>
                  </div>
                </li>
                              <li class="dropdown top-level-dropdown visible-xs">
                  <div class='top-level clearfix'>
                    <div class='main-option'>
                      <a 
                        href="/specialsections/"
                        class="dropdown-toggle"
                                              >
                        Special Sections                      </a>
                    </div>
                  </div>
                </li>
                              
            </ul>

           <!--  <ul class="nav navbar-nav secondary">
              <li>
                <div class="top-level clearfix">
                    <a href="/search.html">Search</a>
                </div>
              </li>
            </ul> -->

          </div><!--/.nav-collapse -->

      </nav>
    </div>
    </div><!-- .container -->

    
    <div class="container pk-layer mobile-access noear visible-xs">
              <a href='/login.html' class='btn btn-sm btn-primary btn-mobile pull-left' ><i class="fa fa-sign-in"></i> Log in</a>
                    <div class="pull-right visible-xs">
        <form style="position: relative;" action='/browse.html'>
          <input class="form-control input-sm small" name='search_filter' placeholder="Search" />
          <button style="position: absolute; top:0; right:0;" class='btn btn-default btn-sm pull-right'><i class="fa fa-search"></i></button>
        </form>
      </div>
    </div>


    
        
      <div class='container pk-layer default noear'>
        <div class='row '>
          <div class='col-sm-8 maincontent-column'>
    

<link href="/css_system/cq_detail_beta.css" rel="stylesheet" type="text/css"/>
<link href="/css_system/cq_detail_beta_np.css" rel="stylesheet" type="text/css"/ media="print">


 <img src='https://m.crc.ms/img/stockton-4807' /> <div id='detail_stories_default' class='content_default content_stories_default'>


<h1 id='headline'>Community calendar</h1>

<div id='published'>Posted 9/17/19</div>


<style>
#paywall_detail_stub #register {
	border: unset;
}
@media screen and (max-width: 992px) {
	#paywall_detail_stub #login {
		border: unset;
	}
}
</style>

<div id='body'><P>Wednesday, Sept. 18Trent-Sallee American Legion Post 230 and auxiliary meets at noon in the legion hall in the lower part of the Stockton Community Building.Pitch tournaments are held at 12:30 p.m.  &hellip;</P></div>

</div><!-- #detail_stories_default -->
<div style='clear:both;'></div>

<div id='paywall_detail_stub'>

<div id='stub_copy'>
		<P>This item is available in full to subscribers.</p>

</div>

	<table id='register_login' cellpadding='0' cellspacing='0' border='0' width='100%'><TR><TD valign='top'>
	
				<div id='login' class="col-md-6">
			
			<h3>Please log in to continue</h3>
			
			<div id='form'>
				<form action="/login.html?action=login"  method='post' name='login_form'>
					<input type='hidden' name='referer' value='/stories/community-calendar,4807' />
					<label>E-mail</label>
					<input name='login_username' id='login_username' class='form-control input-sm' />
					
					<label>Password</label>
					<input type='password' name='login_password' id='login_password' class='form-control input-sm' />

				<div class="login_extras" style="margin-top: 3px;" align="center">
					<a href="https://stockton.creativecirclemedia.com/login/?reset=1">Forget your password?</a>
				</div>

				<div id='submit'>
					<div id='joinbutton' class='formbutton' onClick="paywall_login();">
						Log in
					</div>
					<div style='clear:right;'></div>
				</div>
				</form>
			</div>
			
			<script>
			function paywall_login(){
				if( !$('#login_username').val() ){
					alert("Please enter your e-mail address.");
					return false;
				}else if( !$('#login_password').val() ){
					alert("Please enter your password.");
					return false;
				}else{
					document.login_form.submit();
				}
			}
			</script>
			
		</div><!-- #login -->
		
		<div class="col-md-6">

				<div id='register'>
			<div class='subscribe-options'>

<h3>
Need an account?
</h3><BR />

<ul class='list-unstyled subscriber-types'>

	<li class='print'>

		<h4>Print subscribers</h4>
		<p>
		If you're a print subscriber, but do not yet have an online account, <a target='new' href='https://stockton.creativecirclemedia.com/register/?referer=http%3A%2F%2Fcedarrepublican.com%2Fstories%2Fcommunity-calendar%2C4807' target='new'>click here</a> to create one.
		</p>

	</li>
	<li class='non'>

		<h4>Non-subscribers</h4>
		<p>
		<a target='new' href='https://stockton.creativecirclemedia.com/subscribe/' target='new'>Click here</a> to see your options for becoming a subscriber.
		</p>

	</li>

	


</ul>

</div><!-- .subscribe-options -->		</div><!-- #registration -->

		</div>
	
	</td></tr></table>

</div><!-- #paywall_detail_stub -->
  
    
	<div class='detail-footer'>
		<p class='kicker'>
	        Other items that may interest you
	      </p>
	      <div class='row'>
	        	            <div class='col-md-3'>
	              	              <h4>
	                <a href='/stories/community-calendar,3362'>
	                  Community Calendar	                </a>
	              </h4>

	            </div>
	        	            <div class='col-md-3'>
	              	              <h4>
	                <a href='/stories/community-calendar,3652'>
	                  Community calendar	                </a>
	              </h4>

	            </div>
	        	            <div class='col-md-3'>
	              	              <h4>
	                <a href='/stories/community-calendar,3643'>
	                  Community calendar	                </a>
	              </h4>

	            </div>
	        	            <div class='col-md-3'>
	              	              <h4>
	                <a href='/stories/community-calendar,3730'>
	                  Community calendar	                </a>
	              </h4>

	            </div>
	        	      </div>
	    </div>
	  <script>
	  $(function(){
	    $('.image-bg-centered').each(function(){
	      $(this).css('background-image', 'url('+$(this).data('image')+')');
	    });
	  });
	  </script>

	
  <hr />


          </div>
                  <aside class='rail col-sm-4 pk-layer'>
            
            <div class='railitem section-1col'>
                      <div class='box search-widget'>

			
	<form action='/browse.html'>
		<input type='text' name='search_filter' placeholder='Search'/>
		<button class='pull-right'><i class="fa fa-search"></i></button>
		<div class='advanced text-center'>
			<a href='/search.html'>Advanced search</a>
		</div>
	</form>
</div>
                    </div><div class='railitem section-1col'>
                      
<div class='box box-bannerads-default'>


<div style="max-width:300px; max-height:250px; margin: 0 auto;">
	<!-- Revive Adserver Javascript Tag - Generated with Revive Adserver v4.2.1 -->
<script type='text/javascript'><!--//<![CDATA[

			
   var m3_u = (location.protocol=='https:'?'https://stocktonbanners.creativecirclemedia.com/www/delivery/ajs.php':'https://stocktonbanners.creativecirclemedia.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");

   		
//]]>--></script><noscript><a href='https://stocktonbanners.creativecirclemedia.com/www/delivery/ck.php?n=a2a05a5a&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://stocktonbanners.creativecirclemedia.com/www/delivery/avw.php?zoneid=1&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a2a05a5a' border='0' alt='' /></a></noscript>
</div>


</div><!-- .box-bannerads-default -->
                    </div><div class='railitem section-1col'>
                      <div class='box box-eedition'>


			<div class='row'>
							<div class='col-sm-6 col-xs-5'>
					<p class='photo'>
						<a href='/stories/wednesday-july-28-2021,51479'>
							<img class="cq-imgTag" src="https://cdn1.creativecirclemedia.com/stockton/medium/20210728-075001-20210728-074955-CCR_2021_07_28.pdf.jpg" />						</a>
					</p>
				</div>
				<div class='col-sm-6  col-xs-7 content'>
												<h1>
						<a href='/stories/wednesday-july-28-2021,51479'>Wednesday, July 28, 2021</a>
					</h1>
												<p>
					<a href='/stories/wednesday-july-28-2021,51479'>View this issue</a>
				</p>
				<p>
					<a href='/eeditions/'>
													Browse other issues
											</a>
				</p>
			</div><!-- .content -->
		</div><!-- .row -->
	
</div><!-- .box-content-calendar -->                    </div><div class='railitem section-1col'>
                      <div class='box box-bannerads-default'>
	
	
	<div class='text-center'>
		<script type="text/javascript">
		google_ad_client = "ca-pub-6055882063795349";
		/* Creative Circle Media */
		google_ad_slot = "Creative_Circle_Media";
		google_ad_width = 300;
		google_ad_height = 250;
		</script>
		<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
		</script>
	</div>

	
	</div><!-- .box-bannerads-default -->                    </div><div class='railitem section-1col'>
                      

<div class='box box-content-hero-list'>

<div class="hidden-sm">
						<div class='hero-photo-container'>
		
		<div>
							<div class="hero-screen"></div>
			<div class="hero-lead-story full clearfix">
								<h2>
									<a href='/stories/out-of-the-dark-winter,198'>
						Out of the dark winter					</a>
								</h2>
								<!-- <p class="text-lede">
									</p> -->
			</div>
			<div class="clearfix"></div>
		</div>
		<div class="clearfix"></div>
		</div>
<div class="hero-screen-heads-full">
	<ul class="content-area-list list-unstyled">
					<li>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/from-missouri-to-texas,147'>
						From Missouri to Texas					</a>
								</h4>
								</div>
			</li>
					<li>
				<div class="hero-tease-wrap">
								<h4>
									<a href='/stories/springfield-business-journal-recognizes-cedar-county,121'>
						Springfield Business Journal recognizes Cedar County					</a>
								</h4>
								</div>
			</li>
			</ul>
	<!-- </h4> -->

			<div class="clearfix"></div>
</div>
<div class="clearfix"></div>

</div>
<div class="clearfix"></div>

</div><!-- .box-content-default -->
                    </div><div class='railitem section-1col'>
                      <div class='box box-bannerads-default'>
	
	
	<div class='text-center'>
		<script type="text/javascript">
		google_ad_client = "ca-pub-6055882063795349";
		/* Creative Circle Media */
		google_ad_slot = "CreativeCircle2";
		google_ad_width = 300;
		google_ad_height = 250;
		</script>
		<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
		</script>
	</div>

	
	</div><!-- .box-bannerads-default -->                    </div>          </aside>
              </div><!-- .row -->

    </div><!-- .container -->
  
    <div class="container pk-layer  noear top-ad margins hidden-xs">
    <p class='text-center'>
          </p>
  </div>
  <div class="container pk-layer  noear top-ad margins visible-xs">
    <p class='text-center'>
          </p>
  </div>
  
  <footer class='container'>
      <div class='row'>

        <div class="col-sm-4 footer-col nameplate-col">
          <!-- <a href='/' ><img src="/images/christianco-daily-nameplate-footer.jpg"></a> -->
          <a href='/' ><img src="/images/ccr-logo-reversed.png"></a>
          
          <p>
            No. 26 Public Square P.O. Box 1018 <br />Stockton, MO 65785  <br />
            Phone: <a href="tel:(417) 276-4211">(417) 276-4211</a>
          </p>
          <div class='icons'>
            <a href='https://www.facebook.com/CedarCountyRepublican' target='new'><i class="fa fa-facebook-square"></i></a>
            <a href='https://twitter.com/CedarRepublican/' target='new'><i class="fa fa-twitter"></i></a>
          </div>
        </div>

        <div class="col-sm-8 col-xs-12">
          <div class='row'>

            <div class="col-sm-4 sections footer-col">
              <p class='kicker'>Sections</p>
              <ul class='list-unstyled'>
                                  <li >
                    <A href='/news/'  class='' >                      News                    </a>
                  </li>
                                  <li >
                    <A href='/sports/'  class='' >                      Sports                    </a>
                  </li>
                                  <li >
                    <A href='/opinion/'  class='' >                      Opinion                    </a>
                  </li>
                                  <li >
                    <A href='https://www.legacy.com/obituaries/cedarrepublican/' target='new' class='' >                      Obituaries                    </a>
                  </li>
                                  <li >
                    <A href='/eeditions/'  class='' >                      e-Edition                    </a>
                  </li>
                                  <li >
                    <A href='/newsletter-signup/'  class='' >                      Newsletters                    </a>
                  </li>
                                  <li >
                    <A href='#'  class='' >                      Marketplace                    </a>
                  </li>
                                  <li >
                    <A href='/about-us/'  class='' >                      About us                    </a>
                  </li>
                                  <li >
                    <A href='/forms/'  class='' >                      Send us your news                    </a>
                  </li>
                                  <li >
                    <A href='#'  class='' >                      Contact us                    </a>
                  </li>
                                  <li >
                    <A href='/subscribe/'  class='' >                      Subscribe                    </a>
                  </li>
                              </ul>
            </div>

            <div class="col-sm-4 col-xs-12 links footer-col">
              <p class='kicker'>Links of interest</p>
              <ul class='list-unstyled'>
                                  <li >
                    <A href='/about-us/'  class='' >                      About us                    </a>
                  </li>
                                  <li >
                    <A href='/privacy-policy/'  class='' >                      Privacy Policy                    </a>
                  </li>
                                  <li >
                    <A href='/terms-of-use/'  class='' >                      Terms of Service                    </a>
                  </li>
                                  <li >
                    <A href='/advertise-with-us/'  class='' >                      Advertise with us                    </a>
                  </li>
                                  <li >
                    <A href='/rack-locations/'  class='' >                      Rack locations                    </a>
                  </li>
                                  <li >
                    <A href='/subscribe/'  class='' >                      Subscribe                    </a>
                  </li>
                                  <li >
                    <A href='/faqs/'  class='' >                      FAQs                    </a>
                  </li>
                              </ul>
            </div>

            <div class="col-sm-4 col-xs-12 links footer-col">
              <p class='kicker'>Nearby News Sites</p>
              <ul class='list-unstyled'>
                                <li>
                  <a href="https://bolivarmonews.com/" target="_blank">Bolivar Herald-Free Press</a>
                </li>
                                <li>
                  <a href="https://buffaloreflex.com/" target="_blank">Buffalo Reflex</a>
                </li>
                                <li>
                  <a href="https://ccheadliner.com/" target="_blank">Christian County Headliner News</a>
                </li>
                                <li>
                  <a href="http://marshfieldmail.com/" target="_blank">The Marshfield Mail</a>
                </li>
                                <li>
                  <a href="https://harrisondaily.com/" target="_blank">Harrison Daily Times</a>
                </li>
                                <li>
                  <a href="http://newtoncountytimes.com/" target="_blank">Newton County Times</a>
                </li>
                                <li>
                  <a href="http://www.westplainsdailyquill.net/" target="_blank">West Plains Daily Quill</a>
                </li>
                                <li>
                  <a href="http://www.sedaliademocrat.com/" target="_blank">Sedalia Democrat</a>
                </li>
                                <li>
                  <a href="https://www.warrensburgstarjournal.com/" target="_blank">Star-Journal</a>
                </li>
                                <li>
                  <a href="https://www.whig.com/" target="_blank">Herald-Whig</a>
                </li>
                                <li>
                  <a href="https://www.hannibal.net/" target="_blank">Hannibal Courier Post</a>
                </li>
                              </ul>
            </div>

          </div>
        </div>

      </div>

  </footer>

  <div class='container black'>
    <div class="short-footer">
      <div class="row">
        <div class="col-lg-8 copyright">
          &copy; Copyright 2021 Cedar County Republican        </div>
        <div class="col-lg-4 powered">
          <a href="http://creativecirclemedia.com" target="new">Powered by Creative Circle Media Solutions</a>
        </div>
      </div>
    </div>
  </div>

</div>
<script>
</script>

<script async src="/js/site.js"></script>

  <script async='async' src='https://www.liqwid.net/?key=E467-0B0A-51FF-7695'></script>

<script>
  var width = jQuery(window).width();
  if( width <= 480 ){
    $('.pdfview-viewer').find('object').css('height','625px');
  }
</script>
	<script src="//netdna.bootstrapcdn.com/bootstrap/3.1.1/js/bootstrap.min.js"></script>
	
		
					
  </body><!-- .sitem -->

</html>