
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://cedarrepublican.com/content/tncms/live/" />
<meta name="keywords" content="berlyn elmer bowen, waylon, cardiology, heart attack, tommy bowen, amber, merlyn bowen, jerry bowen" />
<meta name="news_keywords" content="berlyn elmer bowen, waylon, cardiology, heart attack, tommy bowen, amber, merlyn bowen, jerry bowen" />
<meta name="description" content="Berlyn Elmer Bowen passed away early on the morning of Tuesday, April 20, at Northwood Hills Nursing Home in Humansville. He suffered and fought several heart attacks that eventually caused" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://cedarrepublican.com/obituaries/berlyn-elmer-bowen/article_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=369%2C630" />
<meta property="og:image:width" content="369" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Berlyn Elmer Bowen" />
<meta property="og:description" content="Berlyn Elmer Bowen passed away early on the morning of Tuesday, April 20, at Northwood Hills Nursing Home in Humansville. He suffered and fought several heart attacks that eventually caused" />
<meta property="og:site_name" content="CedarRepublican.com" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="758787437571039" />
<meta property="article:publisher" content="https://www.facebook.com/CedarCountyRepublican" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@CedarRepublican" />
<meta name="twitter:image:alt" content="A9_BowenObit_4-28_w-pic_ap.jpg" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.3b65876aac384b653b48927b9e216a6e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Open+Sans:400,700,600"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":754},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"3188d3b4-a79c-11eb-8c0b-475fb8c6675c","app":"editorial"},"google":{"ua":"UA-59805019-3"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["berlyn elmer bowen","waylon","cardiology","heart attack","tommy bowen","amber","merlyn bowen","jerry bowen"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/cedarrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/cedarrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/cedarrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/cedarrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/cedarrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/cedarrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/cedarrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/cedarrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/cedarrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/cedarrepublican.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cedarrepublican.com/obituaries';
            
                gptAdSlots['ad-1490619'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1490619').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1490619'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cedarrepublican.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1486840'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1486840').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1486840'].setTargeting('pos', ['block-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cedarrepublican.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1490013'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1490013').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1490013'].setTargeting('pos', ['block-rail-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cedarrepublican.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1490014'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1490014').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1490014'].setTargeting('pos', ['block-rail-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.83728139a42a73a6f9da03c5dc53ccb3.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cedarrepublican.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1490015'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1490015').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1490015'].setTargeting('pos', ['block-rail-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cedarrepublican.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1486842'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1486842').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1486842'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/cedarrepublican.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[320, 50], [728, 90]]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-1622672'] = googletag.defineSlot(adUnit, [[320,50],[728,90]], 'ad-1622672').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1622672'].setTargeting('pos', ['block-sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Berlyn Elmer Bowen | Obituaries | cedarrepublican.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #6c7178; } .fixed-nav #main-navigation { background-color: #6c7178 !important; } #site-top-nav-container, #site-top-nav { background-color: #0265b5; } #site-footer-container, #site-footer { background-color: #6c7178; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #0265b5; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/custom/image/c129f718-b7d5-11e9-9c01-5ff4b17f3234.jpg?resize=1200%2C180) }}@media screen and (min-width: 1200px) {#site-header-container { background-image: url(https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/custom/image/c129f718-b7d5-11e9-9c01-5ff4b17f3234.jpg?resize=1700%2C255) }}/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #6c7178; }#site-header-container{ border-bottom: 3px solid #6c7178; }#site-footer-container{ border-top: 3px solid #6c7178; } .tnt-bg-accent { background-color: #6c7178; } a .tnt-caret-down { color: #6c7178; } .block-title .block-title-inner { border-color: #6c7178; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #6c7178; } .form-control:focus { border-bottom-color: #6c7178; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://cedarrepublican.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/custom/image/2b0a718e-b9f8-11e9-aeef-9b4204361e13.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//launch.newsinc.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Berlyn Elmer Bowen | Obituaries | cedarrepublican.com" href="http://cedarrepublican.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://cedarrepublican.com/obituaries/berlyn-elmer-bowen/article_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-3188d3b4-a79c-11eb-8c0b-475fb8c6675c  section-obituaries type-article infinity-disabled" data-path="/obituaries">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('cedarrepublican.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fobituaries&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=754&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.asset.id=3188d3b4-a79c-11eb-8c0b-475fb8c6675c&amp;tncms.asset.app=editorial&amp;tncms.google.ua=UA-59805019-3&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://cedarrepublican.com/tncms/admin/editorial-asset/?edit=3188d3b4-a79c-11eb-8c0b-475fb8c6675c"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1486948" class="tncms-block hidden-md hidden-lg"><section id="block-1486948" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1486948" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1486948" aria-labelledby="site-search-button-1486948" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1486948-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1486948-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1486948-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1486948').submit();
        return false;
    });

    $('#site-search-1486948').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1486948 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1486948 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1486948-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1486952" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1486952" class="user-controls show-onload clearfix default"><div class="large-user-avatar pull-left">
            <div class="tn-user-avatar pull-left"><!-- user avatar --></div>
        </div>
        <div class="large-user-controls pull-left">
            <div class="user-welcome">Welcome, <span class="tn-user-screenname">Guest</span></div><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://cedarrepublican.com/users/signup/?referer_url=https%3A%2F%2Fcedarrepublican.com%2Fobituaries%2Fberlyn-elmer-bowen%2Farticle_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html" class=" user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://cedarrepublican.com/users/login/?referer_url=https%3A%2F%2Fcedarrepublican.com%2Fobituaries%2Fberlyn-elmer-bowen%2Farticle_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html" class=" user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://cedarrepublican.com/users/admin/">Dashboard</a></li>
                    <li><a class="logout-btn" onclick="document.getElementById('user-logout-form-1486952').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><span class="user-control-link">My Account</span>
                    <b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://cedarrepublican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://cedarrepublican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://cedarrepublican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1486952').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

    </div>

<form method="post" action="https://cedarrepublican.com/users/logout/" id="user-logout-form-1486952"><input type="hidden" name="referer_url" value="https://cedarrepublican.com/obituaries/berlyn-elmer-bowen/article_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cedarrepublican.com/site/contact.html"  target="_blank" rel="noopener" class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cedarrepublican.com/site/advertise_with_us.html"  target="_blank" rel="noopener" class="nav-link tnt-section-advertise-with-us">Advertise With Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cedarrepublican.com/site/rack_locations.html"  target="_blank" rel="noopener" class="nav-link tnt-section-rack-locations">Rack Locations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.cedarrepublican.com/site/forms/announcements/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-news">Submit News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/church/"  class="nav-link tnt-section-church">Church</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/clubs/"  class="nav-link tnt-section-clubs">Clubs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/events/"  class="nav-link tnt-section-events">Events</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/lifetimes/"  class="nav-link tnt-section-lifetimes">Lifetimes</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/local_history/"  class="nav-link tnt-section-local-history">Local History</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/neighbors/"  class="nav-link tnt-section-neighbors">Neighbors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/pound_puppies/"  class="nav-link tnt-section-pound-puppies">Pound Puppies</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/public_record/"  class="nav-link tnt-section-public-record">Public Record</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/school/"  class="nav-link tnt-section-school">School</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/submit_news"  class="nav-link tnt-section-submit_news">Submit_news</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://moneysavermarketplace.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-area-news">Area News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/hoops_hub/"  class="nav-link tnt-section-hoops-hub">Hoops Hub</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/football_frenzy/"  class="nav-link tnt-section-football-frenzy">Football Frenzy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/racing"  class="nav-link tnt-section-racing">Racing</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/baseball"  class="nav-link tnt-section-baseball">Baseball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/golf"  class="nav-link tnt-section-golf">Golf</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/softball/"  class="nav-link tnt-section-softball">Softball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/track_and_cross_country/"  class="nav-link tnt-section-trackcross-country">Track/Cross Country</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/wrestling"  class="nav-link tnt-section-wrestling">Wrestling</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://cedarrepublican.com/site/forms/announcements/obituary/death_notice/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-obit">Submit Obit</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/digital_paper/"  class="nav-link tnt-section-digital-paper">Digital Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/special_sections/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-photos-videos">Photos & Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/alerts/"  class="nav-link tnt-section-email-alerts">Email Alerts</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-browse">Browse</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://marketplace.jobs/"  target="_blank" rel="noopener" class="nav-link tnt-section-marketplace-jobs">Marketplace Jobs</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true"   class="nav-link tnt-section-extras">Extras</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://todaysdeal.incentrev.com/stockton/deals"  target="_blank" rel="noopener" class="nav-link tnt-section-todays-deal">Today's Deal</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/subscribe"  class="nav-link tnt-section-main-subscribe-page">Main Subscribe Page</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/subscribe"  class="nav-link tnt-section-all-access-pass">All-Access Pass</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-service-print-subscription">Service Print Subscription</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/request_digital_access/"  class="nav-link tnt-section-request-digital-access">Request Digital Access</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1490619" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1490619" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1490619');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1486899" class="tncms-block a"><section id="block-1486899" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/custom/image/32cd3cb6-b7d3-11e9-8251-2fb4dce46001.png?resize=150%2C30 150w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/custom/image/32cd3cb6-b7d3-11e9-8251-2fb4dce46001.png?resize=200%2C41 200w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/custom/image/32cd3cb6-b7d3-11e9-8251-2fb4dce46001.png?resize=225%2C46 225w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/custom/image/32cd3cb6-b7d3-11e9-8251-2fb4dce46001.png?resize=300%2C61 300w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/custom/image/32cd3cb6-b7d3-11e9-8251-2fb4dce46001.png?resize=400%2C81 400w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/custom/image/32cd3cb6-b7d3-11e9-8251-2fb4dce46001.png?resize=540%2C110 540w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/custom/image/32cd3cb6-b7d3-11e9-8251-2fb4dce46001.png?resize=640%2C130 640w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/custom/image/32cd3cb6-b7d3-11e9-8251-2fb4dce46001.png?resize=750%2C152 750w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/custom/image/32cd3cb6-b7d3-11e9-8251-2fb4dce46001.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="792"
                height="161"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1492464" class="tncms-block"><a href="/weather/"><img src="https://images.cedarrepublican.com/forecast/current.gif" width="295" height="100"></a></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1486944" class="tncms-block m"><section id="block-1486944" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/custom/image/cc7e60f2-97f4-11e7-85b5-5f463abe9bd1.png?resize=150%2C25 150w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/custom/image/cc7e60f2-97f4-11e7-85b5-5f463abe9bd1.png?resize=200%2C33 200w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/custom/image/cc7e60f2-97f4-11e7-85b5-5f463abe9bd1.png?resize=225%2C38 225w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/custom/image/cc7e60f2-97f4-11e7-85b5-5f463abe9bd1.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="270"
                height="45"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1486949" class="tncms-block header-social"><div class="follow-links-1486949 pull-right">
    
    <section id="block-1486949" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CedarCountyRepublican" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/CedarRepublican/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://cedarrepublican.com",
  "sameAs" : ["https://www.facebook.com/CedarCountyRepublican","http://twitter.com/CedarRepublican/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw home">
                <a class="dropdown-toggle nav-link tnt-section-home" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >Home
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-subscribe" href="/subscribe" >Subscribe</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-contact-us" href="https://cedarrepublican.com/site/contact.html"  target="_blank" rel="noopener">Contact Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-advertise-with-us" href="https://cedarrepublican.com/site/advertise_with_us.html"  target="_blank" rel="noopener">Advertise With Us</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-rack-locations" href="https://cedarrepublican.com/site/rack_locations.html"  target="_blank" rel="noopener">Rack Locations</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit-news" href="https://www.cedarrepublican.com/site/forms/announcements/"  target="_blank" rel="noopener">Submit News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle nav-link tnt-section-news" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news" >News
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-news" href="/news" >News</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-business" href="/business" >Business</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-church" href="/church/" >Church</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-clubs" href="/clubs/" >Clubs</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-entertainment" href="/entertainment" >Entertainment</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-events" href="/events/" >Events</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-lifetimes" href="/lifetimes/" >Lifetimes</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-local-history" href="/local_history/" >Local History</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-neighbors" href="/neighbors/" >Neighbors</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-opinion" href="/opinion" >Opinion</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-pound-puppies" href="/pound_puppies/" >Pound Puppies</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-public-record" href="/public_record/" >Public Record</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-school" href="/school/" >School</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-submit_news" href="/site/forms/online_services/submit_news" >Submit_news</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-area-news" href="http://moneysavermarketplace.com/"  target="_blank" rel="noopener">Area News</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1494785" class="tncms-block"><section id="block-1494785" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-1494785-7fc41440-a79b-11eb-851a-238304ac9a52" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style- no-image  tnt-section-public-record">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage no-image">
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/public_record/public-record-for-wednesday-april-28/article_7fc41440-a79b-11eb-851a-238304ac9a52.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Public record for Wednesday, April 28</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/public_record/public-record-for-wednesday-april-28/article_7fc41440-a79b-11eb-851a-238304ac9a52.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Public record for Wednesday, April 28</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-28T12:45:00-05:00" class="tnt-date asset-date text-muted">51 min ago</time></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1494787" class="tncms-block"><section id="block-1494787" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/usda-food-distribution-continues-through-may/article_63236f46-a79d-11eb-8b5b-274812a8be83.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            USDA food distribution continues through May</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/lady-bulldogs-defeats-buffalo/article_0b0344d0-a79d-11eb-ab55-d7d9ba730782.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Lady Bulldogs defeats Buffalo</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/for-god-s-creation/article_8d9140be-a798-11eb-be16-43d22db31e86.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            ‘For God’s creation’</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/this-weeks-weather/article_02495266-a79e-11eb-b207-5710b3bc10ba.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            This week's weather</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/track_and_cross_country/tigers-bulldogs-compete-in-lamar-rotary-relays/article_d3baf77a-a79c-11eb-a657-4731fe2f72f9.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Tigers, Bulldogs compete in Lamar Rotary Relays</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle nav-link tnt-section-sports" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports" >Sports
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-hoops-hub" href="/hoops_hub/" >Hoops Hub</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-football-frenzy" href="/football_frenzy/" >Football Frenzy</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-racing" href="/racing" >Racing</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-baseball" href="/sports/baseball" >Baseball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-basketball" href="/sports/basketball" >Basketball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-golf" href="/sports/golf" >Golf</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-softball" href="/sports/softball/" >Softball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-trackcross-country" href="/sports/track_and_cross_country/" >Track/Cross Country</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-volleyball" href="/sports/volleyball" >Volleyball</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-wrestling" href="/sports/wrestling" >Wrestling</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1494786" class="tncms-block"><section id="block-1494786" class="block emphasis-h3 light  text-shadow " >
          
        
            
            <article id="card-feature-1494786-0b0344d0-a79d-11eb-ab55-d7d9ba730782" class="clearfix card feature feature-overlay-none feature-hover-none letterbox-style- no-image  tnt-section-news">
        <div class="card-container">
            <div class="stage-wrapper">
                <div class="centered-content-stage no-image">
                    <div class="centered-content-container content-overlay text-center vert-align-bottom">
                        <a href="/news/lady-bulldogs-defeats-buffalo/article_0b0344d0-a79d-11eb-ab55-d7d9ba730782.html"  class="centered-content-link content-overlay">
                            <span class="sr-only">Lady Bulldogs defeats Buffalo</span>
                        </a>
                        <div class="centered-content">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/lady-bulldogs-defeats-buffalo/article_0b0344d0-a79d-11eb-ab55-d7d9ba730782.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Lady Bulldogs defeats Buffalo</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-04-28T11:30:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li></ul>
        </div>
                            
                            
                        </div>
                    </div>
                    
                </div>
            </div></div>
    </article>
            
        
     
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1494788" class="tncms-block"><section id="block-1494788" class="block emphasis-h3   " >
    <div class=""><ul class="card headline-list bullet-disc"><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/sports/track_and_cross_country/tigers-bulldogs-compete-in-lamar-rotary-relays/article_d3baf77a-a79c-11eb-a657-4731fe2f72f9.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Tigers, Bulldogs compete in Lamar Rotary Relays</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/el-dorado-springs-baseball-competes-in-holden-tournament/article_f6ccdb1a-a2c0-11eb-a8ac-83559ec53b35.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            El Dorado Springs baseball competes in Holden Tournament</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/lady-bulldogs-grab-lead-in-fifth-inning-over-stockton/article_8fd2d4aa-a2c0-11eb-be10-6b92984b455f.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Lady Bulldogs grab lead In fifth inning over Stockton</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/stockton-baseball-suffers-consecutive-losses/article_b9cfdda8-a2bf-11eb-9672-27769f1be74d.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Stockton baseball suffers consecutive losses</a></span>
        </li><li class="hide-bullets">
            <span class="tnt-headline ">
        
             <a href="/news/wheeler-signs-with-baptist-bible-college/article_42652682-a2c0-11eb-9452-6f2035c47a86.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Wheeler signs with Baptist Bible College</a></span>
        </li></ul></div></section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw obits">
                <a class="dropdown-toggle nav-link tnt-section-obits" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/obituaries" >Obits
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-obituaries-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-submit-obit" href="https://cedarrepublican.com/site/forms/announcements/obituary/death_notice/"  target="_blank" rel="noopener">Submit Obit</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-obituaries-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-obituaries-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="/digital_paper/" class="nav-link tnt-section-digital-paper" >Digital Paper
                </a></li><li>
                <a href="/special_sections/" class="nav-link tnt-section-special-sections" >Special Sections
                </a></li><li>
                <a href="/multimedia/" class="nav-link tnt-section-photos-videos" >Photos & Videos
                </a></li><li>
                <a href="/alerts/" class="nav-link tnt-section-email-alerts" >Email Alerts
                </a></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle nav-link tnt-section-classifieds" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds" >Classifieds
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-browse" href="/classifieds" >Browse</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-place-an-ad" href="/place_an_ad/" >Place an Ad</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-marketplace-jobs" href="http://marketplace.jobs/"  target="_blank" rel="noopener">Marketplace Jobs</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw extras">
                <a class="dropdown-toggle nav-link tnt-section-extras" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >Extras
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-extras-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-todays-deal" href="https://todaysdeal.incentrev.com/stockton/deals"  target="_blank" rel="noopener">Today's Deal</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-extras-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-extras-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw subscribe">
                <a class="dropdown-toggle nav-link tnt-section-subscribe" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/subscribe" >Subscribe
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscribe-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a class="nav-link tnt-section-main-subscribe-page" href="/subscribe" >Main Subscribe Page</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-all-access-pass" href="/site/forms/subscription_services/subscribe" >All-Access Pass</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-service-print-subscription" href="/site/forms/subscription_services" >Service Print Subscription</a>
                                                </li><li>
                                                    <a class="nav-link tnt-section-request-digital-access" href="/site/forms/subscription_services/request_digital_access/" >Request Digital Access</a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscribe-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscribe-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
          

<div id="site-undernav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-undernav" class="container" role="banner">
                
                
                <div class="row">
                    
                    <div id="undernav-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-undernav-col-one" class="tncms-region "><div id="tncms-block-1486947" class="tncms-block new-search"><section id="block-1486947" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1486947" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1486947" aria-labelledby="site-search-button-1486947" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm ">
        <input id="site-search-1486947-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1486947-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1486947" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1486947-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1486947').submit();
        return false;
    });

    $('#site-search-1486947').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1486947 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1486947 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1486947-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    		   <div id="undernav-col-two" class="col-md-9 col-sm-9 text-right"><div id="tncms-region-undernav-col-two" class="tncms-region "><div id="tncms-block-1486951" class="tncms-block"><div id="user-controls-1486951" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://cedarrepublican.com/users/signup/?referer_url=https%3A%2F%2Fcedarrepublican.com%2Fobituaries%2Fberlyn-elmer-bowen%2Farticle_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://cedarrepublican.com/users/login/?referer_url=https%3A%2F%2Fcedarrepublican.com%2Fobituaries%2Fberlyn-elmer-bowen%2Farticle_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://cedarrepublican.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1486951').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://cedarrepublican.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://cedarrepublican.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://cedarrepublican.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1486951').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://cedarrepublican.com/users/logout/" id="user-logout-form-1486951"><input type="hidden" name="referer_url" value="https://cedarrepublican.com/obituaries/berlyn-elmer-bowen/article_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
   
                </div>
                
                
            </header>
        </div>
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1486840" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1486840" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1486840');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-51c239fe-a797-11eb-8ad0-53ebb2248c07" class="modal fullscreen in modal-image image-default modal-51c239fe-a797-11eb-8ad0-53ebb2248c07" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=400%2C683"
                    srcset="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=150%2C256 150w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=200%2C341 200w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=225%2C384 225w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=300%2C512 300w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=400%2C683 400w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=540%2C921 540w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=640%2C1092 640w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=750%2C1280 750w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=909%2C1551 990w"
                    sizes="100vw"
                    
                    width="909"
                    height="1551"
                    alt="A9_BowenObit_4-28_w-pic_ap.jpg"
                    class="img-responsive true-size" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-51c239fe-a797-11eb-8ad0-53ebb2248c07" data-target=".caption-inner-modal-image-51c239fe-a797-11eb-8ad0-53ebb2248c07">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-51c239fe-a797-11eb-8ad0-53ebb2248c07 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcedarrepublican.com%2Fa9-bowenobit-4-28-w-pic-ap-jpg%2Fimage_51c239fe-a797-11eb-8ad0-53ebb2248c07.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/a9-bowenobit-4-28-w-pic-ap-jpg/image_51c239fe-a797-11eb-8ad0-53ebb2248c07.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c239fe-a797-11eb-8ad0-53ebb2248c07"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=A9_BowenObit_4-28_w-pic_ap.jpg&via=CedarRepublican&url=https%3A%2F%2Fcedarrepublican.com%2Fa9-bowenobit-4-28-w-pic-ap-jpg%2Fimage_51c239fe-a797-11eb-8ad0-53ebb2248c07.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/a9-bowenobit-4-28-w-pic-ap-jpg/image_51c239fe-a797-11eb-8ad0-53ebb2248c07.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c239fe-a797-11eb-8ad0-53ebb2248c07"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://cedarrepublican.com/a9-bowenobit-4-28-w-pic-ap-jpg/image_51c239fe-a797-11eb-8ad0-53ebb2248c07.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/a9-bowenobit-4-28-w-pic-ap-jpg/image_51c239fe-a797-11eb-8ad0-53ebb2248c07.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c239fe-a797-11eb-8ad0-53ebb2248c07"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20cedarrepublican.com/tncms/asset/editorial/51c239fe-a797-11eb-8ad0-53ebb2248c07" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"51c239fe-a797-11eb-8ad0-53ebb2248c07"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCedar%20County%20Republican%20-%20Stockton%2C%20Missouri%5D%20A9_BowenObit_4-28_w-pic_ap.jpg&body=https%3A%2F%2Fcedarrepublican.com%2Fa9-bowenobit-4-28-w-pic-ap-jpg%2Fimage_51c239fe-a797-11eb-8ad0-53ebb2248c07.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"51c239fe-a797-11eb-8ad0-53ebb2248c07"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/a9-bowenobit-4-28-w-pic-ap-jpg/image_51c239fe-a797-11eb-8ad0-53ebb2248c07.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"51c239fe-a797-11eb-8ad0-53ebb2248c07"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-51c239fe-a797-11eb-8ad0-53ebb2248c07-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="51c239fe-a797-11eb-8ad0-53ebb2248c07" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="51c239fe-a797-11eb-8ad0-53ebb2248c07" class="save-list-51c239fe-a797-11eb-8ad0-53ebb2248c07-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="51c239fe-a797-11eb-8ad0-53ebb2248c07" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-51c239fe-a797-11eb-8ad0-53ebb2248c07 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-3188d3b4-a79c-11eb-8c0b-475fb8c6675c" class="asset article-default"  data-url="https://cedarrepublican.com/obituaries/berlyn-elmer-bowen/article_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="Berlyn Elmer Bowen passed away early on the morning of Tuesday, April 20, at Northwood Hills Nursing Home in Humansville. He suffered and fought several heart attacks that eventually caused congestive heart failure which took him away so early.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=369%2C630">
            <meta itemprop="width" content="369">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="cedarrepublican.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://cedarrepublican.com/obituaries/berlyn-elmer-bowen/article_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html" />
    <style>
                .asset-paging .direction {
                    color: #6c7178;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":true,"nextUrl":"https:\/\/cedarrepublican.com\/tncms\/search\/mlt\/?origin=3188d3b4-a79c-11eb-8c0b-475fb8c6675c&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"3188d3b4-a79c-11eb-8c0b-475fb8c6675c","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-3188d3b4-a79c-11eb-8c0b-475fb8c6675c" class="asset-paging">
                <div id="paging-prev-3188d3b4-a79c-11eb-8c0b-475fb8c6675c" class="paging-link prev offset"></div>
                <div id="paging-next-3188d3b4-a79c-11eb-8c0b-475fb8c6675c" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">MEMORIAL</div><h1 itemprop="headline" class="headline">
        <span>
            
            Berlyn Elmer Bowen
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Sept. 2, 1980 – April 20, 2021</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-04-27T16:04:00-05:00" class="tnt-date asset-date text-muted">
            Apr 27, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-04-27T16:04:00-05:00" class="tnt-date asset-date text-muted">Apr 27, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-04-27T16:06:13-05:00" class="tnt-date tnt-update-recent asset-date text-muted">21 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-27T16:04:00-05:00">
    <meta itemprop="datePublished" content="2021-04-27T16:04:00-05:00">
    <meta itemprop="dateModified" content="2021-04-27T11:06:13-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcedarrepublican.com%2Fobituaries%2Fberlyn-elmer-bowen%2Farticle_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/berlyn-elmer-bowen/article_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3188d3b4-a79c-11eb-8c0b-475fb8c6675c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Berlyn%20Elmer%20Bowen&via=CedarRepublican&url=https%3A%2F%2Fcedarrepublican.com%2Fobituaries%2Fberlyn-elmer-bowen%2Farticle_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/berlyn-elmer-bowen/article_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3188d3b4-a79c-11eb-8c0b-475fb8c6675c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://cedarrepublican.com/obituaries/berlyn-elmer-bowen/article_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/berlyn-elmer-bowen/article_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3188d3b4-a79c-11eb-8c0b-475fb8c6675c"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20cedarrepublican.com/tncms/asset/editorial/3188d3b4-a79c-11eb-8c0b-475fb8c6675c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3188d3b4-a79c-11eb-8c0b-475fb8c6675c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCedar%20County%20Republican%20-%20Stockton%2C%20Missouri%5D%20Berlyn%20Elmer%20Bowen&body=https%3A%2F%2Fcedarrepublican.com%2Fobituaries%2Fberlyn-elmer-bowen%2Farticle_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3188d3b4-a79c-11eb-8c0b-475fb8c6675c"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-vertical hover-expand letterbox-style-"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-51c239fe-a797-11eb-8ad0-53ebb2248c07" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-51c239fe-a797-11eb-8ad0-53ebb2248c07" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="909">
            <meta itemprop="height" content="1551">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=500%2C853">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=500%2C853">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=400%2C683"
                    srcset="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=150%2C256 150w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=200%2C341 200w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=225%2C384 225w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=300%2C512 300w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=400%2C683 400w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=540%2C921 540w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=640%2C1092 640w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=750%2C1280 750w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/5/1c/51c239fe-a797-11eb-8ad0-53ebb2248c07/6088743fd03e6.image.jpg?resize=909%2C1551 990w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="909"
                    height="1551"
                    alt="A9_BowenObit_4-28_w-pic_ap.jpg"
                    class="img-responsive  letterbox tnt-restrict-img-51c239fe-a797-11eb-8ad0-53ebb2248c07" />
            </div><style>
                .tnt-restrict-img-51c239fe-a797-11eb-8ad0-53ebb2248c07 {
                    max-width: 445px;
                }
            </style>
                
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="3188d3b4-a79c-11eb-8c0b-475fb8c6675c" data-smart-adunit="/132916964/cedarrepublican.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcedarrepublican.com%2Fobituaries%2Fberlyn-elmer-bowen%2Farticle_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/berlyn-elmer-bowen/article_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3188d3b4-a79c-11eb-8c0b-475fb8c6675c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Berlyn%20Elmer%20Bowen&via=CedarRepublican&url=https%3A%2F%2Fcedarrepublican.com%2Fobituaries%2Fberlyn-elmer-bowen%2Farticle_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/berlyn-elmer-bowen/article_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3188d3b4-a79c-11eb-8c0b-475fb8c6675c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://cedarrepublican.com/obituaries/berlyn-elmer-bowen/article_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/berlyn-elmer-bowen/article_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3188d3b4-a79c-11eb-8c0b-475fb8c6675c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20cedarrepublican.com/tncms/asset/editorial/3188d3b4-a79c-11eb-8c0b-475fb8c6675c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3188d3b4-a79c-11eb-8c0b-475fb8c6675c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCedar%20County%20Republican%20-%20Stockton%2C%20Missouri%5D%20Berlyn%20Elmer%20Bowen&body=https%3A%2F%2Fcedarrepublican.com%2Fobituaries%2Fberlyn-elmer-bowen%2Farticle_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3188d3b4-a79c-11eb-8c0b-475fb8c6675c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/berlyn-elmer-bowen/article_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3188d3b4-a79c-11eb-8c0b-475fb8c6675c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3188d3b4-a79c-11eb-8c0b-475fb8c6675c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3188d3b4-a79c-11eb-8c0b-475fb8c6675c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3188d3b4-a79c-11eb-8c0b-475fb8c6675c" class="save-list-3188d3b4-a79c-11eb-8c0b-475fb8c6675c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3188d3b4-a79c-11eb-8c0b-475fb8c6675c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="29589"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="29589"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <p class="p1"><span class="s1">Berlyn Elmer Bowen passed away early on the morning of Tuesday, April 20, at Northwood Hills Nursing Home in Humansville. He suffered and fought several heart attacks that eventually caused congestive heart failure which took him away so early. </span></p><p class="p2"><span class="s2">Berlyn loved to go fishing. There were not many more things that he loved more than being knee-deep in mud, catching catfish on our grandparent’s farm north of Caplinger.<span class="Apple-converted-space"> </span></span></p><p class="p1"><span class="s1">He also loved to tinker with small engines. If something was broken he would take it apart and there would be parts everywhere. He found such great joy in making something work that no one else was able to fix. But more than anything, he loved being a dad. His son Waylon was his reason for being and he beamed with joy when speaking about him and the things they would be able to do. </span></p><p class="p2"><span class="s2">He leaves behind, in mourning, his mother Lucile Bowen of Stockton; two sisters Linda Wykoff and her husband Aaron of Stockton; Brenda Shanks and husband Mike of Lockwood; Tommy Bowen, and wife Amber of El Dorado Springs; and most precious to him is his son Waylon of the home.<span class="Apple-converted-space"> </span></span></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p class="p2"><span class="s2">He had numerous nephews and nieces, as well as countless cousins. He also had friends who loved him like family in the Henry family who are very appreciated for their care and love before death and the continued care after his passing.<span class="Apple-converted-space"> </span></span></p><p class="p1"><span class="s1">Berlyn was preceded in death by his grandparents, Elmer and Jewell Burns, and Ray and Helen Bowen; his father Merlyn Bowen; as well as his brother Jerry Bowen. <span class="Apple-converted-space"> </span></span></p><p class="p2"><span class="s2">At the request of our beloved, there will be no services, but a spreading of his ashes with close friends and family at a later date.<span class="Apple-converted-space"> </span></span></p><p class="p2"><span class="s2">In lieu of flowers, any donations can be given to help in the care of his son moving forward and left with Bland-Brumback Funeral home in Stockton. </span></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="29589"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcedarrepublican.com%2Fobituaries%2Fberlyn-elmer-bowen%2Farticle_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/berlyn-elmer-bowen/article_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3188d3b4-a79c-11eb-8c0b-475fb8c6675c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Berlyn%20Elmer%20Bowen&via=CedarRepublican&url=https%3A%2F%2Fcedarrepublican.com%2Fobituaries%2Fberlyn-elmer-bowen%2Farticle_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/berlyn-elmer-bowen/article_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3188d3b4-a79c-11eb-8c0b-475fb8c6675c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://cedarrepublican.com/obituaries/berlyn-elmer-bowen/article_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/obituaries/berlyn-elmer-bowen/article_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3188d3b4-a79c-11eb-8c0b-475fb8c6675c"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20cedarrepublican.com/tncms/asset/editorial/3188d3b4-a79c-11eb-8c0b-475fb8c6675c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3188d3b4-a79c-11eb-8c0b-475fb8c6675c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BCedar%20County%20Republican%20-%20Stockton%2C%20Missouri%5D%20Berlyn%20Elmer%20Bowen&body=https%3A%2F%2Fcedarrepublican.com%2Fobituaries%2Fberlyn-elmer-bowen%2Farticle_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3188d3b4-a79c-11eb-8c0b-475fb8c6675c"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/berlyn-elmer-bowen/article_3188d3b4-a79c-11eb-8c0b-475fb8c6675c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3188d3b4-a79c-11eb-8c0b-475fb8c6675c"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3188d3b4-a79c-11eb-8c0b-475fb8c6675c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3188d3b4-a79c-11eb-8c0b-475fb8c6675c" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3188d3b4-a79c-11eb-8c0b-475fb8c6675c" class="save-list-3188d3b4-a79c-11eb-8c0b-475fb8c6675c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3188d3b4-a79c-11eb-8c0b-475fb8c6675c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22berlyn%20elmer%20bowen%22#tncms-source=keyword" class="tag-berlyn-elmer-bowen label label-default" >Berlyn Elmer Bowen</a>
            </li> <li>
                <a href="/search/?k=%22waylon%22#tncms-source=keyword" class="tag-waylon label label-default" >Waylon</a>
            </li> <li>
                <a href="/search/?k=%22cardiology%22#tncms-source=keyword" class="tag-cardiology label label-default" >Cardiology</a>
            </li> <li>
                <a href="/search/?k=%22heart%20attack%22#tncms-source=keyword" class="tag-heart-attack label label-default" >Heart Attack</a>
            </li> <li>
                <a href="/search/?k=%22tommy%20bowen%22#tncms-source=keyword" class="tag-tommy-bowen label label-default" >Tommy Bowen</a>
            </li> <li>
                <a href="/search/?k=%22amber%22#tncms-source=keyword" class="tag-amber label label-default" >Amber</a>
            </li> <li>
                <a href="/search/?k=%22merlyn%20bowen%22#tncms-source=keyword" class="tag-merlyn-bowen label label-default" >Merlyn Bowen</a>
            </li> <li>
                <a href="/search/?k=%22jerry%20bowen%22#tncms-source=keyword" class="tag-jerry-bowen label label-default" >Jerry Bowen</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1487301" class="tncms-block"></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1490013" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1490013" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1490013');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1487708" class="tncms-block text-center block-no-margin"><section id="block-1487708" class="block emphasis-h3   " ><div id="html-asset-1487708">
            <div class="html-content">
<a href="https://todaysdeal.incentrev.com/stockton/deals"><img src="https://scallion.phillipsmedia.com/assets/images/TodaysDeal-Widget.jpg" border="0" alt="click for Today's Deal"></a>
</div>
        </div></section></div><div id="tncms-block-1487711" class="tncms-block text-center block-no-margin padding-top padding-bottom"><section id="block-1487711" class="block emphasis-h3   " ><div id="html-asset-1487711">
            <div class="html-content">
<a href="https://marketplace.jobs/"><img src="https://scallion.phillipsmedia.com/assets/images/Marketplace-Widget.jpg" border="0" alt="Click for Marketplace Jobs"></a>
</div>
        </div></section></div><div id="tncms-block-1490014" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1490014" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1490014');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1487700" class="tncms-block"><section id="block-1487700" class="block emphasis-h4 light   tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-1487700 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/multimedia/">
                
                Photos &amp; Videos
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="card-grid card-slideshow   card-img-md card-bg-color card-compact">
        
        
            <template data-id="1487700" class="tnt-slider-template  equal equal-wrap" data-swipe="true" data-arrows="true" data-columns="2">
        
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1487700-68b09c0c-0d85-11eb-a2f0-531eb06abaa0" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-68b09c0c-0d85-11eb-a2f0-531eb06abaa0 media-preview collection-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/shs-homecoming-royalty/collection_68b09c0c-0d85-11eb-a2f0-531eb06abaa0.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="SHS homecoming royalty"
                    class="img-responsive lazyload  letterbox"
                    width="1069"
                    height="1939"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/9/01/9015aafc-0d81-11eb-b8e2-531af7a35231/5f85f1406b3d5.image.jpg?resize=200%2C363" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/shs-homecoming-royalty/collection_68b09c0c-0d85-11eb-a2f0-531eb06abaa0.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            SHS homecoming royalty</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1487700-9281a816-cb75-11ea-a6eb-7bf3242bebd5" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9281a816-cb75-11ea-a6eb-7bf3242bebd5 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/a-grand-old-time/collection_9281a816-cb75-11ea-a6eb-7bf3242bebd5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="A grand old time"
                            class="img-responsive lazyload full"
                            width="1024"
                            height="781"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/b/ef/bef2bf66-cb6b-11ea-ac59-83045b1bc4fb/5f1711dd5c4f4.image.jpg?resize=150%2C114 150w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/b/ef/bef2bf66-cb6b-11ea-ac59-83045b1bc4fb/5f1711dd5c4f4.image.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/b/ef/bef2bf66-cb6b-11ea-ac59-83045b1bc4fb/5f1711dd5c4f4.image.jpg?resize=225%2C172 225w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/b/ef/bef2bf66-cb6b-11ea-ac59-83045b1bc4fb/5f1711dd5c4f4.image.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/b/ef/bef2bf66-cb6b-11ea-ac59-83045b1bc4fb/5f1711dd5c4f4.image.jpg?resize=400%2C305 400w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/b/ef/bef2bf66-cb6b-11ea-ac59-83045b1bc4fb/5f1711dd5c4f4.image.jpg?resize=540%2C412 540w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/b/ef/bef2bf66-cb6b-11ea-ac59-83045b1bc4fb/5f1711dd5c4f4.image.jpg?resize=640%2C488 640w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/b/ef/bef2bf66-cb6b-11ea-ac59-83045b1bc4fb/5f1711dd5c4f4.image.jpg?resize=750%2C572 750w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/b/ef/bef2bf66-cb6b-11ea-ac59-83045b1bc4fb/5f1711dd5c4f4.image.jpg?resize=990%2C755 990w, https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/b/ef/bef2bf66-cb6b-11ea-ac59-83045b1bc4fb/5f1711dd5c4f4.image.jpg?resize=1024%2C781 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/a-grand-old-time/collection_9281a816-cb75-11ea-a6eb-7bf3242bebd5.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            A grand old time</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1487700-ad00a3de-c08c-11ea-b974-bfe0477369ba" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ad00a3de-c08c-11ea-b974-bfe0477369ba media-preview collection-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/stockton-celebrates-independence-day/collection_ad00a3de-c08c-11ea-b974-bfe0477369ba.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Stockton celebrates Independence Day"
                    class="img-responsive lazyload  letterbox"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/0/d8/0d850884-c089-11ea-832a-57d17ef6cd7c/5f04ce91c9b64.image.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/stockton-celebrates-independence-day/collection_ad00a3de-c08c-11ea-b974-bfe0477369ba.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Stockton celebrates Independence Day</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="item  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-1487700-e04f3256-c08b-11ea-9b76-2f20b29e40fd" class="tnt-asset-type-collection clearfix card summary has-image image-top light letterbox-style-  tnt-section-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e04f3256-c08b-11ea-9b76-2f20b29e40fd media-preview collection-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-">
            <div class="image" 
                >
                
                    <a href="/news/agape-celebrates-independence-day/collection_e04f3256-c08b-11ea-9b76-2f20b29e40fd.html" class="tnt-asset-link" >                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Agape celebrates Independence Day"
                    class="img-responsive lazyload  letterbox"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/content/tncms/assets/v3/editorial/f/c4/fc4aa742-c08b-11ea-b2a7-23701be4f58d/5f04d37d64e5b.image.jpg?resize=200%2C267" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/agape-celebrates-independence-day/collection_e04f3256-c08b-11ea-9b76-2f20b29e40fd.html" class="tnt-asset-link">
        
        <span class="premium-asset-icon fas tnt-key tnt-fw"></span>

        
            Agape celebrates Independence Day</a></h4></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </template>
        </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/multimedia/" class="">More Photos & Videos</a></li>
                
            
            
        </ul><span class="clearfix"></span></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-1490015" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1490015" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1490015');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1486842" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1486842" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1486842');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos-videos"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Photos & Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1486891" class="tncms-block"><section id="block-1486891" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1486891 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-service"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Service</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/site/advertise_with_us.html"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-faqs"  href="/site/faq.html"  tabindex="0">
                    <span class="nav-label">FAQs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/alerts/"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submit-news"  href="https://www.cedarrepublican.com/site/forms/announcements/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Submit News</span>
                </a></li></ul></div>
    </div>
    <div class="clearfix visible-sm visible-xs"></div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1486942" class="tncms-block"><section id="block-1486942" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1486942 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>CedarRepublican.com</strong><br>
    No. 26 Public Square P.O. Box 1018<br>
    Stockton, MO 65785
    <br>
    
        <strong>Phone:</strong> (417) 276-4211<br>
        <strong>Email:</strong> <a href="mailto:subscribe@cedarrepublican.com">subscribe@cedarrepublican.com</a><br>
    
</address></section></div><div id="tncms-block-1486950" class="tncms-block padding-bottom"><div class="follow-links-1486950 default">
    
    <section id="block-1486950" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1486950 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/CedarCountyRepublican" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/CedarRepublican/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://cedarrepublican.com",
  "sameAs" : ["https://www.facebook.com/CedarCountyRepublican","http://twitter.com/CedarRepublican/"]
}
</script>
<div class="clearfix"></div></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-3 col-sm-6">
        <div id="tncms-region-footer-col-four" class="tncms-region "><div id="tncms-block-1487006" class="tncms-block"><section id="block-1487006" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1487006 ">
        <div class="block-title-inner">
            <h4>
                
                Nearby News Sites
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-bolivar-herald-free-press"  href="http://bolivarmonews.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Bolivar Herald-Free Press</span>
                </a></li><li>
                <a class="nav-link   tnt-section-buffalo-reflex"  href="http://buffaloreflex.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Buffalo Reflex</span>
                </a></li><li>
                <a class="nav-link   tnt-section-christian-county-headliner-news"  href="http://ccheadliner.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Christian County Headliner News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-harrison-daily-times"  href="http://harrisondaily.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Harrison Daily Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-the-marshfield-mail"  href="http://marshfieldmail.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">The Marshfield Mail</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newton-county-times"  href="http://newtoncountytimes.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Newton County Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-west-plains-daily-quill"  href="http://www.westplainsdailyquill.net/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">West Plains Daily Quill</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sedalia-democrat"  href="https://www.sedaliademocrat.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Sedalia Democrat</span>
                </a></li></ul></div>
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1486895" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1486895"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Cedar County Republican - Stockton, Missouri</a>, No. 26 Public Square P.O. Box 1018 Stockton, MO</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1622672" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1622672" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1622672');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("3188d3b4-a79c-11eb-8c0b-475fb8c6675c")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/cedarrepublican.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>